Loading...

Cisco IP DECT Base Station 210 Series

CISCO

Cisco IP DECT Base Station 210 Series


$292.50


Qty:

Total Price:

Description

- One basestation can support 30 SIP registrations, 10 Narrowband calls or 5 Wideband calls concurrently
- Up to 250 basestations, supporting up to 2000 concurrent calls, 1000 SIP registrations
- Audio Codecs: G.711 (A-law and mu-law), G.722.2, G.726, G.729 (a and ab)
- MAC address (IEEE 802.3)
- SIP protocol support (RFC 3261 and companion RFCs)
- IPv4 (RFC 791)
- IPV6 (RFC 2460): System interoperability testing required
- DNS: A record (RFC 1706), SRV record (RFC 2782)
- Dynamic Host Configuration Protocol (DHCP) (RFC 2131)
- Simple Network Time Protocol (SNTP) (RFC 2030)
- Network Address Translation (NAT) traversal, serial tunnel (STUN)
- User Datagram Protocol (UDP) / Transmission Control Protocol (TCP)
- Link Layer Discovery Protocol (LLDP)
- Internal Single Port - 10/100 BASE-T IEEE 802.3
- Power over Ethernet (PoE) - minimum IEEE 802.3: Power class 2 (3.84 – 6.49W)

Features

  • Accessories: Yes
  • Expansion Modules: Yes
  • Color: Black
  • Country of Origin: China
  • Type of Packaging: Brown Box
  • Warranty: 1 Year
  • Website Link: www.cisco.com

Environmental Features

    • Availability: 2 In Stock
    • Model: DBS-210-3PC-NA-K9
    • SKU: CIS-DBS-210-3PC-NA-K9
    • Manufacturer: CISCO

    Reviews

    There are no reviews for this product.

    Write a Review

    *
    *
    Note: Do not use HTML in the text.
    *